Author Topic: problem with sim acars [SOLVED]  (Read 283 times)

romairways

  • Newbie
  • *
  • Posts: 12
    • View Profile
problem with sim acars [SOLVED]
« on: March 14, 2020, 09:53:33 PM »
Sim Acars always worked very well. From yesterday doesn't work.
When I try to connect, it reports:
Error trying getting aircrafts from VAM system
Error trying getting aircrafts from VA web
Error trying to connect to the VA web


This what I found in the log:

14/03/2020 21:45:50
System.Collections.ListDictionaryInternal

14/03/2020 21:45:51
Connessione sottostante chiusa: Errore imprevisto durante un'operazione di invio..

14/03/2020 21:45:51
   in System.Net.HttpWebRequest.GetResponse()
   in SIM_ACARS.Form1.loginBtn_Click(Object sender, EventArgs e)

14/03/2020 21:45:51
System.Collections.ListDictionaryInternal

I can't understand why.
Please help, thank you.

Solved: problem with https.
« Last Edit: March 19, 2020, 09:58:48 AM by romairways »

Sophie

  • Full Member
  • ***
  • Posts: 131
    • View Profile
Re: problem with sim acars [SOLVED]
« Reply #1 on: March 20, 2020, 02:12:33 AM »
What was the Problem ?
Please use the search function, this will help you with most of the questions asked here.

jarsilvera

  • Newbie
  • *
  • Posts: 6
    • View Profile
Re: problem with sim acars [SOLVED]
« Reply #2 on: April 29, 2020, 04:00:49 AM »
Any solution? I have the same problem!!  :(

vsvinicius

  • Newbie
  • *
  • Posts: 2
    • View Profile
Re: problem with sim acars [SOLVED]
« Reply #3 on: July 29, 2020, 04:05:59 PM »
I Have the same problem, how to solve?