Author Topic: Problemas al iniciar sesion en VAM  (Read 43 times)

JaLarez92

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • AVENSA Virtual
Problemas al iniciar sesion en VAM
« on: May 28, 2019, 08:02:13 AM »
Buenas amigos espero que me puedan.
Mi problema es el siguiente, tuve que cambiar de host e hice un backups de la base de datos del host viejo pero cuando restauro la tabla "GVAUSAR" de la base datos en el nuevo host al iniciar sesion me dice que "Session closed. User or password not valid" y no entro a mi perfil.
Ok yo le doy el boton a reset password coloco el callsign y el email y me manda el correo, todo hasta aqui bien, el problema el mismo voy a mi pagina le doy a iniciar sesion coloco mi callsign y coloco la clave que me da la pagina y me manda el mismo error "Session closed. User or password not valid",

necesito que me ayuden porfavor y gracias....

DragonSpirit

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Problemas al iniciar sesion en VAM
« Reply #1 on: May 28, 2019, 11:15:36 AM »
Buenas amigos espero que me puedan.
Mi problema es el siguiente, tuve que cambiar de host e hice un backups de la base de datos del host viejo pero cuando restauro la tabla "GVAUSAR" de la base datos en el nuevo host al iniciar sesion me dice que "Session closed. User or password not valid" y no entro a mi perfil.
Ok yo le doy el boton a reset password coloco el callsign y el email y me manda el correo, todo hasta aqui bien, el problema el mismo voy a mi pagina le doy a iniciar sesion coloco mi callsign y coloco la clave que me da la pagina y me manda el mismo error "Session closed. User or password not valid",

necesito que me ayuden porfavor y gracias....

Buenas JaLarez92,

Yo realicé una migración de todo, si la copia de seguridad de la base de datos la realizaste desde mysql, no debería haber ningún problema.

Aún puedes acceder al antiguo hosting??

Un saludo.

JaLarez92

  • Newbie
  • *
  • Posts: 14
    • View Profile
    • AVENSA Virtual
Re: Problemas al iniciar sesion en VAM
« Reply #2 on: May 28, 2019, 07:18:53 PM »
No, pero tengo la copia de seguridad de la base de datos.

DragonSpirit

  • Newbie
  • *
  • Posts: 18
    • View Profile
Re: Problemas al iniciar sesion en VAM
« Reply #3 on: May 29, 2019, 08:29:51 AM »
Buenas amigos espero que me puedan.
Mi problema es el siguiente, tuve que cambiar de host e hice un backups de la base de datos del host viejo pero cuando restauro la tabla "GVAUSAR" de la base datos en el nuevo host al iniciar sesion me dice que "Session closed. User or password not valid" y no entro a mi perfil.
Ok yo le doy el boton a reset password coloco el callsign y el email y me manda el correo, todo hasta aqui bien, el problema el mismo voy a mi pagina le doy a iniciar sesion coloco mi callsign y coloco la clave que me da la pagina y me manda el mismo error "Session closed. User or password not valid",

necesito que me ayuden porfavor y gracias....

Buen día,

Pues no sería muy lógico, pero a ver si la codificación de la contraseña ha quedado corrupta o diferente.

Te permite crear nuevos usuarios correctamente?

En ese caso, yo lo he probado, crea un usuario temporal con tu contraseña correcta, luego entra en phpmyadmin y copia esta contraseña en tu usuario y prueba a entrar.

A ver si al menos te deja acceder.

Un saludo.