Author Topic: SIM ACARS NOT CONNECTING TO WEBSITE.  (Read 1160 times)

lauriejd

  • Newbie
  • *
  • Posts: 1
    • View Profile
SIM ACARS NOT CONNECTING TO WEBSITE.
« on: February 20, 2018, 07:27:29 PM »
Hi there,
I setup my VA a week ago. Tried to connect SIM ACARS to website and get three errors.
These errors include:
Can not get Aircraft from VA web etc.

My Website is
www.singaporevirtual.ml


Please help me asap!
I fill out all necessary info.


Laurie Davies
CEO Singapore Virtual

VAM

  • Administrator
  • Hero Member
  • *****
  • Posts: 1325
    • View Profile
    • virtual Airlines Manager
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #1 on: February 20, 2018, 11:41:21 PM »
send me user and password in private message in order to debug what is the reason
VAM Creator and programmer.

N910CJ

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #2 on: February 25, 2018, 08:22:24 AM »
Hello,

I am having the same trouble, I think? Here are the errors I keep getting when I try to connect SIMACARS to my VA...

"Error trying to get aircrafts from VA web."

"Error trying to connect to the VA web."


I have sent the details and my credentials in private message. Please let me know if I can help you more.

Stoary Smith ~ CEO
YELLOW ROSE AVIATION

VAM

  • Administrator
  • Hero Member
  • *****
  • Posts: 1325
    • View Profile
    • virtual Airlines Manager
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #3 on: March 07, 2018, 09:34:51 PM »
Hello,

I am having the same trouble, I think? Here are the errors I keep getting when I try to connect SIMACARS to my VA...

"Error trying to get aircrafts from VA web."

"Error trying to connect to the VA web."


I have sent the details and my credentials in private message. Please let me know if I can help you more.

Stoary Smith ~ CEO
YELLOW ROSE AVIATION

these last days were too busy for me, will check this week-.
VAM Creator and programmer.

N910CJ

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #4 on: March 08, 2018, 12:21:25 AM »
Thank you.  I'll be standing by.

N910CJ

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #5 on: March 14, 2018, 12:49:04 AM »
Hi Alejandro,

Any headway with this? I'm still getting the same errors I listed above.

Calvin

vbx147

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • Virtual Norwegian Aeroclub
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #6 on: April 17, 2018, 06:15:09 AM »
I got the same problem with SimAcars yesterday and i think it has somthing to do with my server going SSL
Anyone know how to get SimAcars to work with SSL.
SimAcars worked like a charm before i got the SSL
Regards
Leif
« Last Edit: April 17, 2018, 09:15:51 PM by vbx147 »
Regards
Leif Kristiansen

EUP0001

  • Newbie
  • *
  • Posts: 3
    • View Profile
    • Europe Airlines va
Re: SIM ACARS NOT CONNECTING TO WEBSITE. (Solved)
« Reply #7 on: June 19, 2018, 07:36:12 PM »
Hello
I have the same error.
please can you help me?

thanks
I have no / afhter the link vam
« Last Edit: August 08, 2018, 11:40:04 PM by EUP0001 »

quepsi83

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #8 on: June 21, 2018, 08:05:02 PM »
Hello all.  I'm just adding my situation to this thread. It may be all related.

SimAcars - which worked faithfully for 50 flights - has suddenly refused to process  pirep #51.

10 days ago, I purchased an SSL certificate for my mail domain... also purchased an SSL for the VA domain for when I actually remove it from under my main domain. Basically the VA template is in 'beta' mode as the pending updates are being talked about and I log all the bugs I've encountered plus the ones that are noted in the User Manual

I flew about 5 flights within the 10-day of installing the SSL and had NO problems filing the Pirep and getting the AUTO APPROVAL email

RECEIVEVAMPIREP.PHP Lines 795 - 801

      // Send mail to the staff
      $type='VAM ACARS';
      $mail = new vam_mailer();
      $mail->mail_flight_report_compose($gvauser_id,$type,$dep,$arr);
      $ok='OK';
      $ok=preg_replace('/\s+/', '',$ok);
      echo $ok;

EMAIL.PHP Lines 40 - 45

   public $default = array(
      'transport' => 'Mail',
      'from' => 'admin@xxxxxxxxxxxxxx.mmmmmmmm.com',
      'charset' => 'utf-8',
      'headerCharset' => 'utf-8',
   );

xxxxx=subdomain
mmm=maindomain

In SIMACARS, the url is http://www.subdomainname.maindomain.com/vam

I connect with SIMACARS no problems. If I change http to https... we have problems!

My hosting 'gurus' are looking on the Server side to see what, if anything, has changed.  My gut feeling is the Admin email address from email.php may have been deleted?   Tech guys promised to get back with me before day's end. I'll update as soon as I find more info and maybe a solution???

Cheers,

Keith


N910CJ

  • Newbie
  • *
  • Posts: 5
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #9 on: June 22, 2018, 04:11:55 PM »
Hello all.  I'm just adding my situation to this thread. It may be all related.
...
 I'll update as soon as I find more info and maybe a solution???

Cheers,

Keith

Hi Keith,

Thanks for your information-laden contribution.  I'm sure it will be a much better quality offering than my paltry submission. Mr. VAM will appreciate it!

Calvin

quepsi83

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #10 on: June 22, 2018, 10:25:14 PM »
Well... any offering is better than no offering at all.  But this issue is driving me NUTS.  I just got off the phone with my Hosting gurus and they can see absolutely no reason why I should have this failure. They verified that the admin email account entry in the VAMCORE/APP/CONFIG/EMAIL.PHP script - when they sent and email to it... it didn't BOUNCE BACK... meaning that may NOT be the issue.

They asked me to send screenshots of the steps taken to get the error... which I did. They're going to dive right back in (w/o modifying any code) and see if the SSL Certificate on the main domain is somehow contributing to the problem.

Time for a Cerveza!

Oh! I'm also trying to post the photos I sent to the gurus and I think there is a limit quota here on this forum. Se la vie...

quepsi83

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #11 on: June 22, 2018, 10:31:11 PM »
Has anyone figured out or is willing to share the location of the message "Report from logbook This flight is already reported in the web system" or the other confusing message "During data transmission some Cervezas were chilled too cold... blah blah blah"???

Maybe I'll GrepWin the php and see who's on first... what's on second... after another beverage.

Cheers

Keith

quepsi83

  • Jr. Member
  • **
  • Posts: 88
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #12 on: July 02, 2018, 06:40:33 PM »
Sorry I forgot to update the reason and solution for my problem.  It happened because the "TITLE" of the Airplane had an apostrophe in it.  Ex: "Dep't of Blah Blah Blah". Note the ' in Dep't? Once I removed it and re-did the flight, everything worked.

Cheers,

Keith

pifortif

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #13 on: July 12, 2018, 08:03:37 PM »
Hello i've the same problem i need help and my problem is not resolved this is error message on start Simacars :
Error trying to get aircrafts from vam system
Error trying to get aircrafts from va web
Error trying to connect to va web

pifortif

  • Newbie
  • *
  • Posts: 22
    • View Profile
Re: SIM ACARS NOT CONNECTING TO WEBSITE.
« Reply #14 on: July 14, 2018, 03:08:11 PM »
up