Author Topic: Graves problemas luego de la instalacion  (Read 52 times)

lordofwings

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Lord of Wings Flight Simulation
Graves problemas luego de la instalacion
« on: October 29, 2017, 10:15:01 PM »
Instalé la última version 2.6.2 en mi servidor (PHP 7). Importé todos los scripts de la base de datos, subí vam y vamcore y finalmente cambié los archivos donde se configura el acceso a la base de datos e email. He aquí algunos problemas que experimento con esta instalación nueva:

  • Si tratas de cambiar el perfil del unico usuario (VAM100) da error. Al parecer es así hasta que se define un Hub
  • NO hay ningún lugar donde cambiar cosas basicas como las siglas de la aerolinea (en vez de VAM) ni el numero del piloto (quiero LOW001 no VAM100)
  • El panel de administración está totalmente ROTO, no funcional a diferencia de lo que sale en el manual

Respecto a el area de administración, sale completamente sin formato como lo pueden apreciar en la imagen adjunta. No se puede seleccionar ningun de ls opciones. A lo mas algunas como List Hub, Add Hub y ya y eso totalmente sin formato.

Incluso para acceder a Fleets (en realidad el plural de Fleet no tiene S) y FleetTypes tuve que acceder directamente (no hay opcion alguna) teniendo conocimiento del nombre del controlador y aun asi me sale totalmente sin formato.

Tratando de acceder de la manera detallada arriba a algunos modulos como Web Configuration, Airports y Routes me dice que no tengo acceso o permiso al mismo y eso que estoy usando el usuario por omision (VAM100) que es Administrador.

Que tengo que hacer para que mi nueva instalacion de VAM (no era upgrade) funcione como debe ser?

Al parecer el foro esta roto tambien ya que al tratar de postear con adjunto me dice que no tiene acceso al upload path.
Twitter: @lordofwingsPTY

VAM

  • Administrator
  • Hero Member
  • *****
  • Posts: 1217
    • View Profile
    • virtual Airlines Manager
Re: Graves problemas luego de la instalacion
« Reply #1 on: October 30, 2017, 03:35:03 PM »
Instalé la última version 2.6.2 en mi servidor (PHP 7). Importé todos los scripts de la base de datos, subí vam y vamcore y finalmente cambié los archivos donde se configura el acceso a la base de datos e email. He aquí algunos problemas que experimento con esta instalación nueva:

  • Si tratas de cambiar el perfil del unico usuario (VAM100) da error. Al parecer es así hasta que se define un Hub
  • NO hay ningún lugar donde cambiar cosas basicas como las siglas de la aerolinea (en vez de VAM) ni el numero del piloto (quiero LOW001 no VAM100)
  • El panel de administración está totalmente ROTO, no funcional a diferencia de lo que sale en el manual

Respecto a el area de administración, sale completamente sin formato como lo pueden apreciar en la imagen adjunta. No se puede seleccionar ningun de ls opciones. A lo mas algunas como List Hub, Add Hub y ya y eso totalmente sin formato.

Incluso para acceder a Fleets (en realidad el plural de Fleet no tiene S) y FleetTypes tuve que acceder directamente (no hay opcion alguna) teniendo conocimiento del nombre del controlador y aun asi me sale totalmente sin formato.

Tratando de acceder de la manera detallada arriba a algunos modulos como Web Configuration, Airports y Routes me dice que no tengo acceso o permiso al mismo y eso que estoy usando el usuario por omision (VAM100) que es Administrador.

Que tengo que hacer para que mi nueva instalacion de VAM (no era upgrade) funcione como debe ser?

Al parecer el foro esta roto tambien ya que al tratar de postear con adjunto me dice que no tiene acceso al upload path.

La mayoría, por no decir todas,  de tus dudas están resueltas si lees la documentación que se adjunta con el instalación.
VAM Creator and programmer.

lordofwings

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Lord of Wings Flight Simulation
« Last Edit: October 30, 2017, 05:37:37 PM by lordofwings »
Twitter: @lordofwingsPTY

VAM

  • Administrator
  • Hero Member
  • *****
  • Posts: 1217
    • View Profile
    • virtual Airlines Manager
Re: Graves problemas luego de la instalacion
« Reply #3 on: October 31, 2017, 03:55:22 PM »

https://onedrive.live.com/?cid=CBA04C4823E6E95F&id=CBA04C4823E6E95F%216529&parId=CBA04C4823E6E95F%21384&o=OneUp



En el manual NO sale como resolver esto...

aparentemente esto se debe a que no tienes permiso de lectura y ejecución en los siguientes directorios

vamcore\app\webroot\css
vamcore\app\webroot\js

VAM Creator and programmer.

lordofwings

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Lord of Wings Flight Simulation
Re: Graves problemas luego de la instalacion
« Reply #4 on: October 31, 2017, 04:34:51 PM »
Nope, no es eso tampoco. Está en un sistema Windows y no en Linux/Unix. Igualmente verifiqué e incluso veo que webroot y sus directorios tienen permiso (Windows) Read/Write y no Read-Only.

El panel de pilotos si me sale tal y como aparece en el manual con sus íconos y todo, ésto (screenshot en este thread) únicamente me sucede en el panel de Administración.
Twitter: @lordofwingsPTY

VAM

  • Administrator
  • Hero Member
  • *****
  • Posts: 1217
    • View Profile
    • virtual Airlines Manager
Re: Graves problemas luego de la instalacion
« Reply #5 on: October 31, 2017, 04:58:27 PM »
Nope, no es eso tampoco. Está en un sistema Windows y no en Linux/Unix. Igualmente verifiqué e incluso veo que webroot y sus directorios tienen permiso (Windows) Read/Write y no Read-Only.

El panel de pilotos si me sale tal y como aparece en el manual con sus íconos y todo, ésto (screenshot en este thread) únicamente me sucede en el panel de Administración.

supongo que windows con un servidor apache, no? XAMPP. tienes ese ordenador conectado a internet?
VAM Creator and programmer.

lordofwings

  • Newbie
  • *
  • Posts: 7
    • View Profile
    • Lord of Wings Flight Simulation
Re: Graves problemas luego de la instalacion
« Reply #6 on: October 31, 2017, 08:35:58 PM »
Nope, es en SmarterASP.net, ellos usan IIS en Windows.
Twitter: @lordofwingsPTY

VAM

  • Administrator
  • Hero Member
  • *****
  • Posts: 1217
    • View Profile
    • virtual Airlines Manager
Re: Graves problemas luego de la instalacion
« Reply #7 on: November 07, 2017, 09:40:37 PM »
Nope, es en SmarterASP.net, ellos usan IIS en Windows.

VAM con IIS no te va a funcionar correctamente, al menos eso creo. En los requerimientos de VAM se especifica apache como servidor web
VAM Creator and programmer.