Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jonasnc2000

Pages: [1] 2
1
Bug reports / Re: THIS FLIGHT IS ALREADY REPORTED TO THE WEB SYSTEM
« on: May 25, 2019, 01:27:31 AM »
Hi Aguilair.

So far this moment I don't solved this.
I tried any suggestions registered here but nothing could helped me.
Have 5 months that my VA was paused.
I don't know what I need to do to solve this.
If you have success restarting the database, please let me know, I'm willing to do this to solve the problem.

2
Hi Nascoli,

Thanks for your contribution!
How I can install this code? I need only to paste the files on vam folder?
It's necessary to change anything on database too?

Regards,

3
Bug reports / Re: THIS FLIGHT IS ALREADY REPORTED TO THE WEB SYSTEM
« on: May 05, 2019, 10:14:41 PM »
Hi,

Not work... :'(
I changed the line that you mencioned but I receive the same error message.

4
Bug reports / Re: THIS FLIGHT IS ALREADY REPORTED TO THE WEB SYSTEM
« on: May 04, 2019, 12:03:30 AM »
Hi BilKapek,

The version of PHP is 7.0

Do you know if can had another reason for this problem?

5
Bug reports / Re: THIS FLIGHT IS ALREADY REPORTED TO THE WEB SYSTEM
« on: May 01, 2019, 05:33:51 AM »
Hi BilKapek,

I have the same problem too.
My PHP version is the last and my host is paid.
Do you have any other solution for this problem?

Best regards.

6
Hi All,

I know that some pilots solved this issue by change aircraft.cfg file, but for XP11 this file not exists.
I tried some other solutions but so far I don't starts my VA becaused this issue.
Please, help me with this problem.

Thanks in advanced!

7
Support for SIM ACARS / Re: SimAcars 1.4.1 (1.4.0) refuses to send report
« on: January 21, 2019, 11:50:02 PM »
I try to change the name on cfg file but was not had success.

Any another idea for this issue?

I not work in my website since october because this...

8
New and Announcements / Re: How I can configure the test to ingress on VA?
« on: November 15, 2018, 11:53:31 AM »
Hi sjhonny777,

Yes, it's solved!

Thanks regard!

9
Support for SIM ACARS / Re: Not possible to send acars
« on: November 15, 2018, 11:48:32 AM »
Hi dohavik,

I viewed this post and verify if my aircraft name was not good, but I don't have this problem. I defined the name for test only C172.
I blocked my website by reason that issue.

 :'( :'( :( :(

10
Support for SIM ACARS / Re: Not possible to send acars
« on: November 04, 2018, 01:44:50 PM »
I have the same issue.

I tried to delete a line on receivevampirep.php that refers to the mailer, rename this archive to receivevampireps.php and another thinks that I found here in the Forum, but I don't have sucess in anything tryes.

Please, help us if anybody knows a solution!  :-\ :-\ :-\

11
New and Announcements / How I can configure the test to ingress on VA?
« on: October 28, 2018, 03:20:59 PM »
Hi experts,

I was update the VAM for the new version and design by Jonatha, but I have a question.
When the candidate does a sign up in the VA, the button sign up direct you to edsilo.com.
How I can disable this or configure the button to redirect the candidate to edsilo page of my VA, to make a test and complete your inscription?

12
Support for VAM 2.4 - 2.6 / Password reset email notification not send
« on: October 26, 2018, 11:35:02 PM »
Hi friends,

I configured the VAM and all to be fine worked, including the sended mails off new pilots from notify your callsign.
But, if an pilot try to recover your password, the system accept the requisition but the mail notification do not received.
I tried to follow the steps of this post http://virtualairlinesmanager.net/foro//index.php?topic=889.msg3760#msg3760 but without success.

Can you help me with this issue?

Thank you!

13
Hi friend,

I solved this issue changing the file inserting the parameter_id in the sql query and value '1' for default, but when I run the query the system reports me another erros mencioning an erro on gvauser_id and report_id error with the same message.
So, for solve this, I updated this columns in the database, mannualy, changing this columns with "null" as default value.

14
Support for VAM 2.4 - 2.6 / Re: Reseting password
« on: October 26, 2018, 08:17:51 PM »
Hi,

I'm facing of the same issue...

 :-\

15
Hi,

In my case I not receive the email when a user reset your password.
Can you help me too with this issue?


Pages: [1] 2