Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - ridgeandgable

Pages: [1]
1
Support for SIM ACARS / Charter Flights when should be regular
« on: March 18, 2019, 01:30:01 AM »
All flights that I export ate filed as charter instead of regular. I cant see any settings to change this?

Thanks

2
Support for VAM 2.4 - 2.6 / Re: No Financials for Flights only Global
« on: March 18, 2019, 12:54:39 AM »
Hi
No, The title of Flight Finacials is there, but its blank. I only ge global.. All pireps are set for Auto validate

3
Support for VAM 2.4 - 2.6 / Re: Money not work
« on: March 08, 2019, 12:17:54 AM »
Have you setup Ticket Prices? Pilot Hourly rate etc?

4
Support for VAM 2.4 - 2.6 / No Financials for Flights only Global
« on: March 05, 2019, 12:01:42 PM »
Hi guys

It says in the manual, that each flight has a financial report, but I don't have this. If I goto operations, and click financials, I get a VA Global Report?

Is flight financials hidden somewhere else?

5
Support for VAM 2.4 - 2.6 / Any help with template
« on: January 19, 2019, 01:55:22 PM »
Hi

Anyway to change the name of the Adminlite index page from Virtual Airlines to my own va name and change the slides on the header?

6
Support for VAM 2.4 - 2.6 / SOLVED: Admin Page Error
« on: January 19, 2019, 11:29:51 AM »
All fixed and working :D

This can be marked as Solved

7
Support for VAM 2.4 - 2.6 / Re: Admin Page Error
« on: January 18, 2019, 01:53:41 AM »
Further Testing

I have removed all .htaccess files from Vamcore, /apps and /apps/Webroot and enabled the setting in core.php

Although its moved from a 500 error to 404 error, I have found that if I just type http://scottishtravel.org/vamcore/ MISSING the Gvausers bit, it does indeed bring me to the admin page but with page errors, so I would assume somewhere gvausers is the problem?

the error I get now is a missing controller, if I put back the  gvausers section, I go back to 404

8
Support for VAM 2.4 - 2.6 / Re: Admin Page Error
« on: January 17, 2019, 10:59:58 PM »
Update.. I ran a few test to make sure rewrite was working.. So far I've found that if I put my test.php in the root file, I get "It works" so I know I can access that area fine, but if I place that test file in VAM or VAMCORE I get a 500 error, telling me that I have an issue with .htaccess.

Anyone with any coding able to help with a htaccess file?



Code: [Select]
CakePHP is NOT able to connect to the database.
This is now the error I get if I try to manually open scottishtravel.org/vamcore/





9
Support for VAM 2.4 - 2.6 / Re: Admin Page Error
« on: January 17, 2019, 09:43:22 PM »
yeah that didn't work either

As everything else is working, I think its an .htaccess issue. I've tried adding RewriteBase / but didn't work either

10
Support for VAM 2.4 - 2.6 / Re: Admin Page Error
« on: January 15, 2019, 06:49:32 PM »
Hi

I tried it with a lower case g but still get the 404 error

I'm happy to give someone ftp access if they can help, really want to get the Version 7 though

11
Support for VAM 2.4 - 2.6 / Admin Page Error
« on: January 14, 2019, 11:18:25 PM »
I got this working fine on Xampp Locally but once I put on the internet (1and1) i can't access Admin page. It isn't a sub-domain (http://scottishtravel.org/vamcore/Gvausers), and the files are as follows

/
vam
vamcore
index.php


I have tried php 5.6, 7.0 7.2 and 7.3 all with the same.

I get the error 404 can't find /vamcore/gvauser

Ive search through the group, I've set all oft permissions to 777 for everything, I checked and changed all .htaccess files, still can't get it going?

Any help much appreciated before I find something else

12
Support for Installation / Error Running SQL
« on: January 13, 2019, 04:11:12 PM »
I get this error when I edit my profile (admin Account)


There was an error running the query [You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near ' name='Administrador', surname='VAM',email='admin@virtualairlinesmanager.net',iv' at line 1]

13
Support for Installation / Error on Login
« on: January 13, 2019, 04:02:03 PM »
Hi

Just installed this Via Xampp using php - 7.3.0 and I get this error at the top after loggin in

Notice: A non well formed numeric value encountered in C:\xampp\htdocs\Scotair\vam\captcha\simple-php-captcha.php on line 63

Pages: [1]