Virtual Airlines Manager

ENGLISH FORUM => Support for VAM 2.4 - 2.6 => Topic started by: VBD201 on March 09, 2019, 08:02:32 AM

Title: Admin Panel
Post by: VBD201 on March 09, 2019, 08:02:32 AM
Very good to all, is the error coming out below, someone knows how to solve?
Thank you

Notice (8): compact(): Undefined variable: subject [CORE/Cake/Utility/ObjectCollection.php, line 128]
Code Context
compact - [internal], line ??
ObjectCollection::trigger() - CORE/Cake/Utility/ObjectCollection.php, line 128
HelperCollection::trigger() - CORE/Cake/View/HelperCollection.php, line 200
CakeEventManager::dispatch() - CORE/Cake/Event/CakeEventManager.php, line 243
View::render() - CORE/Cake/View/View.php, line 472
Controller::render() - CORE/Cake/Controller/Controller.php, line 963
Dispatcher::_invoke() - CORE/Cake/Routing/Dispatcher.php, line 200
Dispatcher::dispatch() - CORE/Cake/Routing/Dispatcher.php, line 167
[main] - APP/webroot/index.php, line 110
Title: Re: Admin Panel
Post by: VBD201 on March 12, 2019, 05:40:19 PM
Does anyone know how to solve?
Title: Re: Admin Panel
Post by: Sophie on March 12, 2019, 06:50:24 PM
Please check your write permissions for your entire vamcore folder.

Set the rights to 775 and the problem should be solved.

This problem has also been reported several times, please use the search function of the forum!

Sophie
Title: Re: Admin Panel
Post by: VBD201 on March 15, 2019, 10:59:06 AM

139/5000
Hello good Morning
We have reviewed all the folders and it is with permission 775 and the error is still coming out, something else that can be seen
Thank you
Title: Re: Admin Panel
Post by: Eric_VAA068 on March 15, 2019, 06:12:45 PM
Hello,
if you use NGINX, VAM is incompatiblie you have to uninstall NGINX and install apache.

hoping that one day VAM is compatible with nginx.
Title: Re: Admin Panel
Post by: VBD201 on March 17, 2019, 07:04:19 AM
We do not use, we have the web dedicated to a Don Dominio server, that is not the error.
Title: Re: Admin Panel
Post by: VBD201 on March 19, 2019, 08:16:22 AM
Hello, I have seen that the error is due to the new version of PHP 7.3, if I go back to version 7.2 the error does not come out, is there any solution?
Thank you