Virtual Airlines Manager

ENGLISH FORUM => Support for SIM ACARS => Topic started by: ddezulier on January 01, 2019, 06:41:30 PM

Title: SimAcars 1.4.1 (1.4.0) refuses to send report
Post by: ddezulier on January 01, 2019, 06:41:30 PM
(https://i.postimg.cc/Q9nFkCKZ/Screenshot-2.jpg) (https://postimg.cc/Q9nFkCKZ)
any idea ?

SimACARS refuses to upload report telling it is already done despite it is not

Trying to send the log is also refused.
Title: Re: SimAcars 1.4.1 (1.4.0) refuses to send report
Post by: Marshall01 on January 06, 2019, 04:29:57 PM
Afternoon

I had this issue, with the help of my CEO it was a problem with my aircraft.cfg.

Check the aircraft name you are using does not have a modified aircraft.cfg, simacars does not like some symbols in the aircraft name.

Title: Re: SimAcars 1.4.1 (1.4.0) refuses to send report
Post by: jonasnc2000 on January 21, 2019, 11:50:02 PM
I try to change the name on cfg file but was not had success.

Any another idea for this issue?

I not work in my website since october because this...
Title: Re: SimAcars 1.4.1 (1.4.0) refuses to send report
Post by: Captthud on March 25, 2019, 02:51:49 PM
I just started having this problem as well
Rick
Title: Re: SimAcars 1.4.1 (1.4.0) refuses to send report
Post by: jonasnc2000 on March 30, 2019, 07:55:55 PM
Hi All,

I know that some pilots solved this issue by change aircraft.cfg file, but for XP11 this file not exists.
I tried some other solutions but so far I don't starts my VA becaused this issue.
Please, help me with this problem.

Thanks in advanced!